Min OS X requirement Min OS X requirement

Topic: Min OS X requirement

Post Min OS X requirement
by dpevansiii on Saturday, August 26, 2017

What is the minimum OS X requirement for running the dynu uptate client?

Reply with quote | Report
Post Re: Min OS X requirement
by anthonywebuser on Sunday, August 27, 2017

It needs to be 10.8 and above.

Reply with quote | Report
Saturday, November 18, 2017 8:11 PM