Min OS X requirement Min OS X requirement

Topic: Min OS X requirement

Post Min OS X requirement
by dpevansiii on 2017年8月26日

What is the minimum OS X requirement for running the dynu uptate client?

Reply with quote | Report
Post Re: Min OS X requirement
by anthonywebuser on 2017年8月27日

It needs to be 10.8 and above.

Reply with quote | Report
2020年7月13日 21:51
Loading...