Synology Mailplus not recieving emails Synology Mailplus not rec...

Topic: Synology Mailplus not recieving emails

Post Synology Mailplus not recieving emails
by flowmoldcasting on Saturday, October 10, 2020

My Synology Mailplus is not receiving any emails including emails send to myself. It does send emails fine to gmail.
I am using both Dynu inbound and outbound relay service with my Synology NAS hosted at home. The ISP is comcast blocking port 25. I am using my own domain managed by google. Had DDNS setup for both my domain.com and mail.domain.com. Dynu does see the email sent to the domain.com but synology does not see it. I disabled authentication, DKIM, SPF and DMARC. Cannot figure out why. Hope someone can help here.

Reply with quote | Report
Post Re: Synology Mailplus not recieving emails
by flowmoldcasting on Saturday, October 10, 2020

Edit: I do can get emails sent to myself. took some time but it did show up eventually.

Reply with quote | Report
Post Re: Re: Synology Mailplus not recieving emails
by blainec on Sunday, October 25, 2020

frankzz8000 wrote:Edit: I do can get emails sent to myself. took some time but it did show up eventually.
did you ever get this working?
I'm having a problem with recieving emails as well

Reply with quote | Report
Post Re: Synology Mailplus not recieving emails
by SgBodzin on Monday, December 21, 2020

I am having the same problem with Synology MailPlus Server not delivering email to MailPlus client. Using Dynu email store/forward. All MX Tools and Dynu tools show successful messages for each of the tests. I can send emails to myself from MailPlus via MailPlus Server. Outgoing SMTP works perfect. Using ComCast with port 25 blocked caused me to setup Dynu with forwarding to 2525 as recommended. Cannot receive any emails from external sources. All required router ports open for email like 2525.

Did you get the problem solved?
Stewart

Reply with quote | Report
Post Re: Re: Synology Mailplus not recieving emails
by DNYUfd521fC on Monday, February 8, 2021

Same problem here. A few days ago the e-mails arrived after about 10 minutes. This week they do not come at all. I'm using comcast (xfinity) internet service. The outbound e-mails were delivered in a few seconds. I tried enabling DNS server on my synology as well and that did not help. I would love to hear if anyone was able to figure out how to get it to work.

SgBodzin wrote:I am having the same problem with Synology MailPlus Server not delivering email to MailPlus client. Using Dynu email store/forward. All MX Tools and Dynu tools show successful messages for each of the tests. I can send emails to myself from MailPlus via MailPlus Server. Outgoing SMTP works perfect. Using ComCast with port 25 blocked caused me to setup Dynu with forwarding to 2525 as recommended. Cannot receive any emails from external sources. All required router ports open for email like 2525.

Did you get the problem solved?
Stewart

Reply with quote | Report
Post Re: Synology Mailplus not recieving emails
by vesey on Monday, February 8, 2021

One thing to try is to use STARTTLS instead of SSL/TLS as Connection Security in the Dynu control panel and do not enable SMTP authentication.


Reply with quote | Report
Post Re: Synology Mailplus not recieving emails
by timapihe on Tuesday, April 27, 2021

Same problem here. Anyone got it working?
I can receive from one external domain which Support whitelisted for me.
External emails do not bounce, but don't get delivered to my Synology Mail Plus either.

Is there a log on Dynu side that I can check to see if the external emails even make it to them?

Cheers,

Reply with quote | Report
Saturday, June 19, 2021 7:46 AM
Loading...