Problem with remote desktop Problem with remote deskt...

Topic: Problem with remote desktop

Post Problem with remote desktop
by Dragan Miljanovic on Sunday, June 21, 2015

Hello,

I am using kaspersky antivirus and I am configure firewall allow remote desktop.
I am install Dynu software and connect show me my Ip address good and connect.
Configure Remote desktop I thing good but have problem, when try from my Laptop via 3g internet USB, show me message have some Remote access server is not enabled

I hope you can help me for configure remote desktop using Win 7

Many thanks to all.

Reply with quote | Report
Post Re: Problem with remote desktop
by timothytw on Monday, June 22, 2015

You need to setup port forwarding for port 3389 in your router. You may refer to https://www.dynu.com/Resources/Tutorials/DynamicDNS/RouterandDevices/RouterPortForward to set it up.

Reply with quote | Report
Friday, November 17, 2017 9:40 PM