DNS not working DNS not working

Topic: DNS not working

Post DNS not working
by psheraton on Sunday, January 3, 2016

Hello

So I have updated my NameServers with my domains host to:

NS1.DYNU.COM
NS2.DYNU.COM
NS3.DYNU.COM
NS4.DYNU.COM
NS5.DYNU.COM

I done this two days ago and it's still not working I get the error 'ERR_NAME_NOT_RESOLVED'

I know something has changed as I used to get a holding page with my domain provider.

Any advice?

Reply with quote | Report
Post Re: DNS not working
by timothytw on Wednesday, January 6, 2016

The issue that you mentioned has been resolved.

Reply with quote | Report
Post Re: DNS not working
by burly on Monday, January 18, 2016

psheraton wrote:Hello

So I have updated my NameServers with my domains host to:

NS1.DYNU.COM
NS2.DYNU.COM
NS3.DYNU.COM
NS4.DYNU.COM
NS5.DYNU.COM

I done this two days ago and it's still not working I get the error 'ERR_NAME_NOT_RESOLVED'

I know something has changed as I used to get a holding page with my domain provider.

Any advice?
Is there something DYNU has to do on their end to update? Either that or DNS propagation has become incredibly slow since last time I changed nameservers.. My first domain took 5 days to transfer to ns#.dynu.com and I did a second domain 4 days ago and still waiting.. As soon as I 'contacted support', the first was instantly fixed within seconds so I'm not sure if that was a coincidence.

Can anyone please advise? I am nearly ready to ditch my bluehost for my server I built but want to reduce the downtime when changing nameservers so please let us know if there's an extra step on your end.

Thank you,

Reply with quote | Report
Post Re: DNS not working
by timothytw on Wednesday, January 20, 2016

You may click the 'Save' button to refresh the DNS zone after the name server changes have been done.

You should be able to see in 'Current Status' section that your domain name has been resolved.

Reply with quote | Report
Post Re: Re: DNS not working
by Prateekkumar on Wednesday, December 28, 2016

Found the solution
http://www.deskdecode.com/err_name_not_resolved/
its my chrome's problem
now everything is working
thanks

Reply with quote | Report
Sunday, June 16, 2019 10:47 PM