DDNS with ZyWALL 110 DDNS with ZyWALL 110

Topic: DDNS with ZyWALL 110

Post DDNS with ZyWALL 110
by jmint02 on Friday, February 21, 2020

I'm not sure what I'm doing wrong.

I have a ZyWALL 110 and am trying to configure it to use the DDNS I created here. On the 110 in the Profile Dialog Box I selected Dynu Basic. It doesn't ask me for my account name, just my account password. Maybe it wants something other than my login password? Also, there's a Check Box for HTTPS, should it be checked?

Thanks for your help.

Reply with quote | Report
Post Re: DDNS with ZyWALL 110
by jmint02 on Sunday, February 23, 2020

I figured out my problem. My input port is on WAN1, but to get the Public Address to my firewall I had to run PPP, so my input port is WAN1_ppp. I updated the dialog box and it worked. I think the error that it gave me was misleading (it was saying I had a logon problem with the DDNS server, when the problem was I selected the wrong port).

I'm including the setup dialog box here. I found that HTTPS works so I set it because it's more secure. I also tried Dynu Premium and that worked too.

Reply with quote | Report
Friday, June 21, 2024 12:38 AM