Utility not accepting correct username/password as being correct Utility not accepting cor...

Argomento: Utility not accepting correct username/password as being correct

Post Utility not accepting correct username/password as being correct
di Jeremy Thomas su giovedì 20 agosto 2015

Your update utility is not accepting my correct username and password as being correct. Please help. Regards -Joe

08:57:43 PM>[badauth] Username vipserve or password is invalid! Please check the settings and try again.
08:57:43 PM>Server response: badauth
08:57:42 PM>Detecting IP from both client and server side.
08:57:42 PM>Updating IP address for username vipserve.

Rispondi con citazione | Segnalare
Post Re: Utility not accepting correct username/password as being correct
di timothytw su lunedì 24 agosto 2015

According to our log files, you have put 'US' in the 'Location' field in the client software, but you did not assign the location to the hostname in the control panel, which is causing the 'badauth' error. You can either empty the 'Location' field in the client software or set a 'Location' name for vipserve.dynu.com in the control panel to solve this issue.

Rispondi con citazione | Segnalare
Post Re: Utility not accepting correct username/password as being correct
di openseven su sabato 10 ottobre 2015

same problem here. i did not put any location but invalid user/password ?
username openseven

Rispondi con citazione | Segnalare
Post Re: Re: Utility not accepting correct username/password as being correct
di timothytw su martedì 13 ottobre 2015

openseven wrote:same problem here. i did not put any location but invalid user/password ?
username openseven
Our log file shows that your IP update using the client software has gone through successfully. The IP was last update about 2 hours ago.

Rispondi con citazione | Segnalare
Post Re: Re: Utility not accepting correct username/password as being correct
di doogleaelf su venerdì 16 ottobre 2015

timothytw wrote:According to our log files, you have put 'US' in the 'Location' field in the client software, but you did not assign the location to the hostname in the control panel, which is causing the 'badauth' error. You can either empty the 'Location' field in the client software or set a 'Location' name for vipserve.dynu.com in the control panel to solve this issue.
The location entry fixed the problem for me.

Click on DDNS services (the blue flag) in control panel...

Domain Name Location IPv4 Address
fun1sys.dynu.com AshFlatHome 173.202.1.184
^^^^^^^^^
This is it!!

Rispondi con citazione | Segnalare
domenica 5 febbraio 2023 03:20
Loading...