Utility not accepting correct username/password as being correct Utility not accepting cor...

Topic: Utility not accepting correct username/password as being correct

Post Utility not accepting correct username/password as being correct
by Jeremy Thomas on jeudi 20 août 2015

Your update utility is not accepting my correct username and password as being correct. Please help. Regards -Joe

08:57:43 PM>[badauth] Username vipserve or password is invalid! Please check the settings and try again.
08:57:43 PM>Server response: badauth
08:57:42 PM>Detecting IP from both client and server side.
08:57:42 PM>Updating IP address for username vipserve.

Reply with quote | Report
Post Re: Utility not accepting correct username/password as being correct
by timothytw on lundi 24 août 2015

According to our log files, you have put 'US' in the 'Location' field in the client software, but you did not assign the location to the hostname in the control panel, which is causing the 'badauth' error. You can either empty the 'Location' field in the client software or set a 'Location' name for vipserve.dynu.com in the control panel to solve this issue.

Reply with quote | Report
Post Re: Utility not accepting correct username/password as being correct
by openseven on samedi 10 octobre 2015

same problem here. i did not put any location but invalid user/password ?
username openseven

Reply with quote | Report
Post Re: Re: Utility not accepting correct username/password as being correct
by timothytw on mardi 13 octobre 2015

openseven wrote:same problem here. i did not put any location but invalid user/password ?
username openseven
Our log file shows that your IP update using the client software has gone through successfully. The IP was last update about 2 hours ago.

Reply with quote | Report
Post Re: Re: Utility not accepting correct username/password as being correct
by doogleaelf on vendredi 16 octobre 2015

timothytw wrote:According to our log files, you have put 'US' in the 'Location' field in the client software, but you did not assign the location to the hostname in the control panel, which is causing the 'badauth' error. You can either empty the 'Location' field in the client software or set a 'Location' name for vipserve.dynu.com in the control panel to solve this issue.
The location entry fixed the problem for me.

Click on DDNS services (the blue flag) in control panel...

Domain Name Location IPv4 Address
fun1sys.dynu.com AshFlatHome 173.202.1.184
^^^^^^^^^
This is it!!

Reply with quote | Report
mardi 19 mars 2019 22:25