Synology MailPlus not Receiving Synology MailPlus not Rec...

Topic: Synology MailPlus not Receiving

Post Synology MailPlus not Receiving
by SterlingT1225 on 2020年5月25日

Since my ISP blocks port-25 I'm using Relay and port-2525.
I'M pretty sure that I have something unconfigured or misconfigured in my MailPlus server settings but can't figure it out.
I'm able to send messages from Synology MailPlus and even receive messages sent from MailPlus to myself. I can't receive any messages sent from other mail clients however.
Any recommendations will be appreciated.

Reply with quote | Report
Post Re: Synology MailPlus not Receiving
by anthonywebuser on 2020年5月25日

To receive emails on port 2525, you need email store/forward service.

Reply with quote | Report
Post Re: Synology MailPlus not Receiving
by relink on 2020年9月9日

I am having almost the same issue. Did you ever get this sorted?

I have signed up for both Store/Forward, and Outbound Relay.

Reply with quote | Report
Post Re: Re: Synology MailPlus not Receiving
by SterlingT1225 on 2020年9月9日

relink wrote:I am having almost the same issue. Did you ever get this sorted?

I have signed up for both Store/Forward, and Outbound Relay.
The store/forward service to port-2525 is working for me.
I couldn't send mail from my DS due to blocking of port-587.

Reply with quote | Report
Post Re: Re: Re: Synology MailPlus not Receiving
by relink on 2020年9月9日

SterlingT1225 wrote:
relink wrote:I am having almost the same issue. Did you ever get this sorted?

I have signed up for both Store/Forward, and Outbound Relay.
The store/forward service to port-2525 is working for me.
I couldn't send mail from my DS due to blocking of port-587. I signed up at MailJet.com and use their free service to send mail via their servers.
I have no idea what im doing wrong. Im having the exact opposite problem. I seem to be able to send email just fine, but I cant recieve email.

Reply with quote | Report
Post Re: Re: Re: Re: Synology MailPlus not Receiving
by eugenekeeper on 2020年9月11日

relink wrote:
SterlingT1225 wrote:
relink wrote:I am having almost the same issue. Did you ever get this sorted?

I have signed up for both Store/Forward, and Outbound Relay.
The store/forward service to port-2525 is working for me.
I couldn't send mail from my DS due to blocking of port-587. I signed up at MailJet.com and use their free service to send mail via their servers.
I have no idea what im doing wrong. Im having the exact opposite problem. I seem to be able to send email just fine, but I cant recieve email.
Did you find a solution? Thanks.

Reply with quote | Report
Post Re: Synology MailPlus not Receiving
by relink on 2020年9月11日

The problem seemed to be with how I did the TXT record for DKIM. Dynu support helped me fix it, and its been working fine now.

Reply with quote | Report
Post Re: Re: Re: Re: Synology MailPlus not Receiving
by sdmf on 2021年10月30日

relink wrote:
SterlingT1225 wrote:
relink wrote:I am having almost the same issue. Did you ever get this sorted?

I have signed up for both Store/Forward, and Outbound Relay.
The store/forward service to port-2525 is working for me.
I couldn't send mail from my DS due to blocking of port-587. I signed up at MailJet.com and use their free service to send mail via their servers.
I have no idea what im doing wrong. Im having the exact opposite problem. I seem to be able to send email just fine, but I cant recieve email.
I seem to be able to send email just fine, but I cant recieve email.
Have you solved the problem of receiving mail?

Reply with quote | Report
Post Re: Re: Synology MailPlus not Receiving
by sdmf on 2021年11月2日

relink wrote:The problem seemed to be with how I did the TXT record for DKIM. Dynu support helped me fix it, and its been working fine now. [C/quote]

Can you show me the spf, dkim and dmarc correct values record?
Thanks a lot.

Reply with quote | Report
2024年3月2日 23:04
Loading...