Argomento: Forwarding

Post Forwarding
di cavelle su martedì 6 marzo 2018


I signed up for forwarding service today. I added the required MX records to my DNS, and have confirmed they now point to your servers.

However, when I try send a test email from a test service to an address within the forwarded domain, your servers are responding:

530 SMTP authentication is required

I've tried two different email servers sending into your server, both report the same error. Why is this happening please?

I am using this service as an emergency fail over after another provider has messed up, and am desperate to get emails through.


Rispondi con citazione | Segnalare
Post Re: Forwarding
di grahamxpromz su sabato 10 marzo 2018

Have you configured the username and password on your outgoing SMTP server. Mine is on a gateway configuration page.
Dynu's mail relay is not open and requires authentication before allowing mail relay.

Rispondi con citazione | Segnalare
domenica 5 febbraio 2023 19:19