HG8245H IP address not updating HG8245H IP address not up...

Topic: HG8245H IP address not updating

Post Ip address not updating
by Reyad Rujabaully on Wednesday, September 27, 2017

Hello. I use HG8245H router. I have configure my router as follows:

Host Name: api.dynu.com
Service Port: 8245
Domain Name:xxxxxx.casacam.net
User Name: pxxxx
Password: xxxxxx
Unfortunately the IP address is not updated automatically. Please provide a solution. Thank you.

Reply with quote | Report
Post Re: Ip address not updating
by timothytw on Wednesday, September 27, 2017

Does your router support 'dyndns-custom' in the service provider dropdown list? The Gnudip option is very buggy. If there is dyndns-custom option, use the below:

Service Provider : dyndns-custom
WAN Connection : nas_0_38
Host Name : api.dynu.com
Server port : 8245 or 80
Domain Name : If you have a Dynu subdomain yourdomain.dynu.com, enter yourdomain.dynu.com . If you have your own domain name yourdomain.com, use yourdomain.com .
User name : your Dynu username
Password : your Dynu password, IP update password or MD5/SHA256 encrypted password

Reply with quote | Report
Post Re: Ip address not updating
by polovamada on Thursday, September 28, 2017

hello. yes I have used dyndns-custom as service provider. but IP not being updated.

Reply with quote | Report
Post Re: Re: Ip address not updating
by reflex84 on Thursday, September 28, 2017

polovamada wrote:hello. yes I have used dyndns-custom as service provider. but IP not being updated.
Can you post a sreenshot of your settings? The settings that Timothy gave worked fine for me.

Reply with quote | Report
Tuesday, June 18, 2019 8:06 AM